Ethereum (ETH) & ERC20 Network Upgrade
Incident Report for Oobit
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 11:35 UTC
Investigating
Ethereum Gray Glacier network upgrade will occur at block height 15,050,000. Sends will be temporarily unavailable and receives will be delayed while we perform maintenance for ETH / ERC20s. We expect to complete this work within 3 hours.
Posted Jun 30, 2022 - 11:16 UTC
This incident affected: Deposits (Ethereum) and Withdrawals (Ethereum).